Вышло обновление для всех блоггеров, которые используют платформу WordPress. Последняя версия WordPress 3.0.5.

WordPress 3.0.5 является обновлением для системы безопасности для упрочнения всех предыдущих версий WordPress. Это обновление для системы безопасности требуется, если есть какие-либо ненадежные учетные записи пользователей в блоге. Релиз также поставляется в качестве некоторых важных усовершенствований безопасности. Поэтому рекомендуется пройти процедуру обновления.

Некоторые багфиксы…

Два умеренных вопроса по безопасности: было 2 умеренных риска безопасности, что позволяло участнику или автору на уровне пользователя получить более широкий доступ к сайту.
Один вопрос раскрытия информации: проблема, которая могла бы позволить автору на уровне пользователя просматривать содержимое сообщений, которые не должны видны как проект или частные сообщения.
Добавление двух улучшений в системе безопасности: первое улучшение безопасности какого-либо из плагинов, которые не были должным образом использованы системой безопасности WordPress; второе — предложение дополнительной защиты в сторону противоуязвимости, которая была зафиксирована в предыдущей версии.