Loading

Link Aggregation Control Protocol (LACP) — протокол, предназначенный для объединения нескольких физических каналов в один в сетях Ethernet. Агрегированные каналы LACP используются как для повышения пропускной способности, так и повышения отказоустойчивости. Использование LACP в некоторых случаях позволяет обнаружить повреждённый канал, который бы при использовании обычной статической агрегации обнаружен бы не был. Протокол LACP описывается стандартом IEEE 802.3ad.

Из схемы видно, что объединяться будут от 2-х до 4-х портов.

Начнем с конфигурации Cisco 3550-24F-2T.

В первую очередь конфигурируется интерфейс Port-channel1, потом на необходимые порты прописывается channel-group 1 mode passive. Дальнейшее конфигурирование портов можно делать из интерфейса Port-channel1:

!
interface Port-channel1
description LACP
switchport access vlan 30
switchport mode access
end
!
interface FastEthernet0/1
switchport access vlan 30
switchport mode access
channel-group 1 mode passive
end
interface FastEthernet0/2
switchport access vlan 30
switchport mode access
channel-group 1 mode passive
end
interface FastEthernet0/3
switchport access vlan 30
switchport mode access
channel-group 1 mode passive
end
interface FastEthernet0/4
switchport access vlan 30
switchport mode access
channel-group 1 mode passive
end

Со стороны коммутатора ZyXEL ES-3124-4F необходимо выполнить следующие команды:

lacp
trunk T1
trunk T1 lacp
trunk T1 interface 1
trunk T1 interface 2
trunk T1 interface 3
trunk T1 interface 4

Максимум в таком канале LACP может быть до 8 портов включительно.

  3 Ответов в “Настройка LACP между Cisco 3550 и ZyXEL ES-3124-4F”

  1. […] Настройка LACP межд&#1… Link Aggregation Control Protocol (LACP) — протокол предназначенный для объединения нескольких физических каналов в один в сетях Ethernet. Агрегированные каналы LACP используются как для повышения пропускной способности […]

  2. Добрый день!
    Статья очень понравилось, единственное возник вопрос относительно настроек на Zyxel.

    Порты на Zyxel получается уходят в транк или нет? На cisco порты у меня просто в access.
    И возможно ли сделать эти настройки если порты zyxel сидят все в 1-м(дефолтном) вилане не теряя настроек, которые уже сделаны?

    И если есть возможность, можно было бы задать пару вопросов Вам на почту?

    • Немного не дописано: порты на ZyXEL находятся также в access режиме(VLAN ID 31, к примеру).
      Можно сделать и vlan-trunking со стороны ZyXEL, аналогичное со стороны Cisco

      Если «пара вопросов» относится к теме данной статьи, тогда пишите тут. Остальным также будет интересны варианты возможных схем ;)